Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000083Active Directory IntegrationMultisitepublic2015-04-29 16:132015-05-04 15:16
Reporterbklier 
Assigned Tocst 
PrioritynormalSeveritymajorReproducibilityalways
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version1.1.5 
Target VersionFixed in Version 
Summary0000083: In version 1.1.7 it's not possible to change settings on a per site basis in multisite environment
DescriptionIn version 1.1.7 (and most likely in 1.1.6) it's not possible to change settings for a single blog in a multisite environment - most likely due to the new centralized settings.

The 'Settings' -> 'Active directory integration' menu entry is missing on the dashboards of the multisite blogs.

This could be a severe problem if access to blogs is controlled on a per group basis from AD.

It would be great to see this fixed as soon as possible :-)
Steps To ReproduceJust update and see... ;-)
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000127)
cst (administrator)
2015-04-29 16:24

It'll be fixed in 1.2. Please go back to 1.1.5 since then.
(0000128)
cst (administrator)
2015-04-29 16:26

Updated readme.txt to inform about this problem.
(0000129)
bonnerl (reporter)
2015-05-04 15:16

What's the E.T.A. for 1.2?

Also will 1.2 make you choose between using network wide settings vs per site settings or will 1.2 let you set defaults (like the location of AD) at the network level and then on a site by site basis change group requirements?

-Lucas

- Issue History
Date Modified Username Field Change
2015-04-29 16:13 bklier New Issue
2015-04-29 16:13 bklier Status new => assigned
2015-04-29 16:13 bklier Assigned To => cst
2015-04-29 16:24 cst Note Added: 0000127
2015-04-29 16:26 cst Note Added: 0000128
2015-05-04 15:16 bonnerl Note Added: 0000129


Copyright © 2000 - 2010 MantisBT Group
Powered by Mantis Bugtracker